<!DOCTYPE html> 
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading | Preston Hollow People</title>

	<link rel="pingback" href="http://www.prestonhollowpeople.com/xmlrpc.php">
	
	<meta name="google-site-verification" content="TwMt9gPBvljmFOl4NeFlRzB-Imi_dbjvBjJJxWCJJS4" />

	<meta property="fb:app_id" content="424007524433982" />
	<meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2015/03/php-web-square.jpg" />

	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1045645/PH_Tower1', [160, 600], 'div-gpt-ad-1422465722158-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower2', [160, 600], 'div-gpt-ad-1422466061726-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A1_300x150', [300, 150], 'div-gpt-ad-1422467920188-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A1_300x150', [300, 150], 'div-gpt-ad-1422467920188-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-3').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A3_300x150', [300, 150], 'div-gpt-ad-1433371501726-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A3_300x150', [300, 150], 'div-gpt-ad-1433371501726-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A2_300x150', [[300, 150], [300, 300]], 'div-gpt-ad-1442422111556-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A2_300x150', [[300, 150], [300, 300]], 'div-gpt-ad-1442422111556-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/POPUP_PH', [300, 300], 'div-gpt-ad-1444765551799-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower-3', [160, 600], 'div-gpt-ad-1446823494864-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower-4', [160, 600], 'div-gpt-ad-1446823494864-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[218,308] -->
<meta name="description"  content="Millie and Angie Cooper (Photo by Grant Miller) Cooper Aerobics’ Millie Cooper and her daughter-in-law, Angela “Angie” Cooper have been named event chairs" />

<meta name="keywords"  content="barbara bush,cooper aerobics center,literacy,millie cooper,community" />

<link rel="canonical" href="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Feed" href="http://www.prestonhollowpeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Comments Feed" href="http://www.prestonhollowpeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Preston Hollow People &raquo; iCal Feed" href="http://www.prestonhollowpeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading Comments Feed" href="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prestonhollowpeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.prestonhollowpeople.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.prestonhollowpeople.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.prestonhollowpeople.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #3B7A39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.prestonhollowpeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prestonhollowpeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prestonhollowpeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Partners Card Leading Ladies' href='http://www.prestonhollowpeople.com/society/partners-card-leading-ladies/' />
<link rel='shortlink' href='http://wp.me/p5zUeA-dVn' />
<link rel="alternate" type="application/json+oembed" href="http://www.prestonhollowpeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fcommunity%2Fmillie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prestonhollowpeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fcommunity%2Fmillie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
	<style id="pum-styles" type="text/css">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</style><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.prestonhollowpeople.com"><link rel="https://theeventscalendar.com" href="http://www.prestonhollowpeople.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/favicon-pnp.png" />
<!--[if lt IE 9]>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: Arial, sans-serif; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

/*::selection { background-color: #545454; }
::-moz-selection { background-color: #545454; }*/

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #545454; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #545454; }

.post-format .format-container { border-color: #545454; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #545454!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #545454; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #545454; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #545454; }
.post-comments span:before { border-right-color: #545454; }				
				

#header { background-color: #4c8a49; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #4c8a49; }
}			
				
.site-title a img { max-height: 75px; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="Preston Hollow People"/>
  <meta property="og:title" content="Millie, Angie Cooper Chair Barbara Bush Foundation&#039;s Celebration of Reading"/>
  <meta property="og:url" content="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Cooper Aerobics’ Millie Cooper and her daughter-in-law, Angela “Angie” Cooper have been named event chairs for the 16th Annual Dallas/Fort Worth Celebration of Reading, scheduled for Nov. 7 at the Morton H. Meyerson Symphony Center.

Since 2002, the Barbara Bush Foundation and members of the Bush"/>
  <meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper.jpg"/>
  <meta property="article:section" content="Community"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->


<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4915091920346185");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A1_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A2_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A3_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Header_400x80");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_CenterBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner1_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner2_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner3_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_GoodNeighborBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_WeddingsBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeSquare_300x300");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeTower_300x600");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_SchoolsMain_");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Leaderboard_728x90");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Leaderboard");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


</head>

<body class="post-template-default single single-post postid-53529 single-format-standard wp-custom-logo community tribe-no-js tribe-theme-parent-hueman tribe-theme-child-hueman-child col-3cm full-width topbar-enabled unknown">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '424007524433982',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=621924541242025";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-navigation" class="nav container-inner group"><li id="menu-item-28893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28893"><a href="http://www.prestonhollowpeople.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-51656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51656"><a href="http://www.prestonhollowpeople.com/leaders-legends-and-landmarks/">Leaders, Legends, and Landmarks</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38262"><a href="http://www.prestonhollowpeople.com/2017-peoples-choice-awards/">2017 People&#8217;s Choice Awards</a></li>
	<li id="menu-item-51443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51443"><a href="http://www.prestonhollowpeople.com/category/focus-on-philanthropy/">Focus on Philanthropy</a></li>
	<li id="menu-item-31020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31020"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/browse-categories/15/churches/">Worship</a></li>
	<li id="menu-item-30489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30489"><a href="http://www.prestonhollowpeople.com/category/living-well/">Living Well</a></li>
</ul>
</li>
<li id="menu-item-31017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31017"><a href="http://www.prestonhollowpeople.com/category/crime/">Crime</a></li>
<li id="menu-item-26830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26830"><a href="http://www.prestonhollowpeople.com/category/sports/">Sports</a></li>
<li id="menu-item-26829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26829"><a href="http://www.prestonhollowpeople.com/category/schools/">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-26857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26857"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/?a=dosearch&#038;keywordphrase=&#038;searchcategory=25&#038;regions%5B0%5D%5Bcounty%5D=">School Listings</a></li>
</ul>
</li>
<li id="menu-item-49149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href="http://www.prestonhollowpeople.com/category/business/">Business</a></li>
<li id="menu-item-31019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31019"><a href="http://www.prestonhollowpeople.com/category/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-51747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51747"><a href="http://www.prestonhollowpeople.com/best-realtors-2017/">Best Realtors 2017</a></li>
</ul>
</li>
<li id="menu-item-26834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26834"><a href="http://www.prestonhollowpeople.com/category/society/">Society</a>
<ul  class="sub-menu">
	<li id="menu-item-53515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53515"><a href="http://www.prestonhollowpeople.com/2017-partners-card/">2017 Partners Card</a></li>
</ul>
</li>
<li id="menu-item-29312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29312"><a>Announcements</a>
<ul  class="sub-menu">
	<li id="menu-item-26831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26831"><a href="http://www.prestonhollowpeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-26832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26832"><a href="http://www.prestonhollowpeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-26833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26833"><a href="http://www.prestonhollowpeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-51433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51433"><a href="http://prestonhollowpeople.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-51436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51436"><a href="http://www.prestonhollowpeople.com/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-26836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26836"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-26854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26854"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/">Directory</a></li>
	<li id="menu-item-30312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30312"><a href="http://www.prestonhollowpeople.com/sell-it/">Sell it!</a></li>
	<li id="menu-item-26897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26897"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/this-just-in/">This Just In</a></li>
	<li id="menu-item-51437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51437"><a href="http://www.prestonhollowpeople.com/category/special-advertising-content/">Special Advertising Content</a></li>
</ul>
</li>
<li id="menu-item-53553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53553"><a href="http://www.prestonhollowpeople.com/category/election/">Election</a></li>
<li id="menu-item-26839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26839"><a href="http://www.parkcitiespeople.com/">Park Cities People</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<!-- <div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.prestonhollowpeople.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div> -->
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://www.prestonhollowpeople.com/" rel="home"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/PHP-Logo-WHITE.png" alt="Preston Hollow People"></a></p>
									</div>
				<header id="adSpace"><script type='text/javascript'>GA_googleFillSlot("PH_Leaderboard");</script></header>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.prestonhollowpeople.com/category/community/" rel="category tag">Community</a></li>
						<li class="comments"><a href="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/#respond"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="53529 http://www.prestonhollowpeople.com/?p=53529">0</span></a></li>
					</ul>
		
	
	
	
	
	
	<!-- 
	 -->

	
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-53529 post type-post status-publish format-standard hentry category-community tag-barbara-bush tag-cooper-aerobics-center tag-literacy tag-millie-cooper">	
				<div class="post-inner group">
					
					<h2 itemprop="name" class="post-title">Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading</h2>
					<p class="post-byline">by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.prestonhollowpeople.com/author/staff-report/" title="Posts by Staff Report" rel="author">Staff Report</a></span></span> &middot; <span itemprop="datePublished">October 20, 2017</span></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div itemprop="articleBody" class="entry-inner">
							<div id="attachment_53530" style="width: 585px" class="wp-caption aligncenter"><img data-attachment-id="53530" data-permalink="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/attachment/millie-and-angie-cooper-photos-photo-by-grant-miller/" data-orig-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper.jpg" data-orig-size="575,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Grant Miller&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Millie and Angie Cooper Photos. Photo by Grant Miller&quot;,&quot;created_timestamp&quot;:&quot;1497268159&quot;,&quot;copyright&quot;:&quot;Grant Miller Photography&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Millie and Angie Cooper Photos. Photo by Grant Miller&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Millie and Angie Cooper Photos. Photo by Grant Miller" data-image-description="" data-medium-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper-250x177.jpg" data-large-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper-575x407.jpg" class="size-full wp-image-53530" src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper.jpg" alt="" width="575" height="407" srcset="http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper.jpg 575w, http://www.prestonhollowpeople.com/wp-content/uploads/2017/10/WEB-Millie-Cooper-and-Angela-Cooper-250x177.jpg 250w" sizes="(max-width: 575px) 100vw, 575px" /><p class="wp-caption-text">Millie and Angie Cooper (Photo by Grant Miller)</p></div>
<p>Cooper Aerobics’ Millie Cooper and her daughter-in-law, Angela “Angie” Cooper have been named event chairs for the 16th Annual Dallas/Fort Worth Celebration of Reading, scheduled for Nov. 7 at the Morton H. Meyerson Symphony Center.<span id="more-53529"></span></p>
<p>Since 2002, the <a href="https://www.barbarabush.org">Barbara Bush Foundation</a> and members of the Bush family have joined forces with community leaders, best-selling authors and valued partners to celebrate the power of literacy through the annual Celebration of Reading event.</p>
<p>“For nearly 50 years, the Cooper family has been dedicated to helping people live healthier and more productive lives, not only in Dallas, but around the world,” said Liza McFadden, president and CEO of the Barbara Bush Foundation for Family Literacy. “We are honored by their passionate support and leadership of our Celebration event.”</p>
<p>Known as “The First Lady of Aerobics,” Millie Cooper, along with her husband Kenneth H. Cooper, MD, MPH, “The Father of Aerobics,” has shaped the way Americans view fitness since 1968. She has authored several books focused on women’s health. Her debut book, <em><a href="https://www.amazon.com/New-Aerobics-Women-Kenneth-Cooper/dp/0553345133">Aerobics for Women</a>,</em> was co-authored with her husband. Cooper was most recently honored with the Sandi Haddock Impact Award from the American Heart Association for her global efforts to promote physical activity and healthy habits.</p>
<p>Angie Cooper is the chair of The Cooper Institute’s Development Advisory Board and founder of Kids on the Move. A lifelong advocate for physical fitness and an early childhood educator – having taught in three states and overseas – Angie Cooper is currently focused on combining both passions to help children stay active, resulting in improved academic performance.</p>
<p>“The stark reality is that in North Texas, 70 percent of low-income fourth graders cannot read at grade level,” said Angie Cooper. “As a mother and former school teacher, I have seen the direct impact education can have in the lives of children and their families. I am honored to support the Barbara Bush Foundation and its efforts directly aimed at ensuring that every child is given the opportunity to achieve the American dream, while providing access to learning resources and programs critical for success.”</p>
<p>Longtime children’s advocates who worked passionately to end childhood obesity, the Coopers were instrumental in the passage of Senate Bill 530 in Texas, which requires enhanced physical education and fitness testing in schools. The Cooper family operates Cooper Aerobics Center, which encompasses the Cooper Clinic, a multi-specialty preventive medicine practice; Cooper Fitness Center and Cooper Spa, Cooper Complete vitamin supplements, Cooper Wellness Strategies and the Cooper Hotel and Conference Center, all located on the 30-acre tree-lined campus in North Dallas.</p>
<p>The work of the Barbara Bush Foundation is critical now more than ever. By 2030, an estimated one million Dallas County residents will not be literate in English – limiting opportunities and economic prosperity for families and the entire community.</p>
<p>Funds raised from Celebration of Reading support the programs of the Barbara Bush Foundation for Family Literacy, which currently offers 20 family literacy programs serving more than 700 students and families in the Dallas/Fort Worth area. These programs include Teen Trendsetters, a high-impact program that pairs teen mentors with first- or second-grade students who are, on average, half a year behind in reading.</p>
<p>Sponsorships are now available for the 2017 Dallas/Fort Worth Celebration of Reading Dallas/Fort Worth event and include exclusive events such as a private luncheon with the guest authors, a VIP reception, and preferred seating at the reading event. Individual tickets will be available at a later date. To pre-register, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c6a3b0a3a8b2b586a4a7b4a4a7b4a7a4b3b5aee8a9b4a1e8">[email&#160;protected]</a></p>
													</div>
						<div class="sharrre-container">
	<span>Like</span>
		<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fcommunity%2Fmillie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading%2F&amp;width=50&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:20px;" allowTransparency="true"></iframe>
	<span>Share</span>
	<div id="twitter" data-url="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" data-text="Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading" data-title="Tweet"><a class="box group" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" data-text="Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" data-text="Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" data-text="Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading" data-title="Pin It"></div>
	<div id="linkedin" data-url="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" data-text="Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading" data-title="Link It"></div>
	<span>email</span><div id="email"><a href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf58ba0adaba3e8a7bdbce8bca0a1bbe8bbbca7bab1e8aebaa7a5e898baadbbbca7a6e880a7a4a4a7bfe898ada7b8a4adeeaaa7acb1f585a1a4a4a1ade4e889a6afa1ade88ba7a7b8adbae88ba0a9a1bae88aa9baaaa9baa9e88abdbba0e88ea7bda6aca9bca1a7a6eeebf0faf9fff3bbe88bada4adaabaa9bca1a7a6e8a7aee89aada9aca1a6afe8e5e8a0bcbcb8f2e7e7bfbfbfe6b8baadbbbca7a6a0a7a4a4a7bfb8ada7b8a4ade6aba7a5e7aba7a5a5bda6a1bcb1e7a5a1a4a4a1ade5a9a6afa1ade5aba7a7b8adbae5aba0a9a1bae5aaa9baaaa9baa9e5aabdbba0e5aea7bda6aca9bca1a7a6bbe5abada4adaabaa9bca1a7a6e5a7aee5baada9aca1a6afe7"><i class="fa fa-envelope-o"></i></a></div>
</div><!--/.sharrre-container-->

<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Millie, Angie Cooper Chair Barbara Bush Foundation&#8217;s Celebration of Reading'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://www.prestonhollowpeople.com/tag/barbara-bush/" rel="tag">Barbara Bush</a><a href="http://www.prestonhollowpeople.com/tag/cooper-aerobics-center/" rel="tag">Cooper Aerobics Center</a><a href="http://www.prestonhollowpeople.com/tag/literacy/" rel="tag">Literacy</a><a href="http://www.prestonhollowpeople.com/tag/millie-cooper/" rel="tag">Millie Cooper</a></p>
		<!--  -->

		<script type='text/javascript'>GA_googleFillSlot("PH_BlogBanner1_575x100");</script>
		
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-52425 post type-post status-publish format-standard hentry category-crime tag-apex-by-sunglass-hut tag-cooper-aerobics-center tag-crime-reports tag-dallas-police-department tag-dillards tag-neiman-marcus tag-northpark-center tag-plaza-at-preston-center tag-preston-hollow-blog">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/crime/police-reports-aug-28-sept-3/" title="Police Reports: Aug. 28 &#8211; Sept. 3">
																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/crime/police-reports-aug-28-sept-3/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="52425 http://www.prestonhollowpeople.com/?p=52425">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/crime/police-reports-aug-28-sept-3/" rel="bookmark" title="Police Reports: Aug. 28 &#8211; Sept. 3">Police Reports: Aug. 28 &#8211; Sept. 3</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">7 Sep, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-51921 post type-post status-publish format-standard hentry category-crime tag-cooper-aerobics-center tag-crime-reports tag-dallas-police-department tag-gucci tag-macys tag-northpark-center tag-preston-royal-village">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/crime/police-reports-aug-7-13/" title="Police Reports: Aug. 7 &#8211; 13">
																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/crime/police-reports-aug-7-13/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="51921 http://www.prestonhollowpeople.com/?p=51921">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/crime/police-reports-aug-7-13/" rel="bookmark" title="Police Reports: Aug. 7 &#8211; 13">Police Reports: Aug. 7 &#8211; 13</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">17 Aug, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-33581 post type-post status-publish format-gallery has-post-thumbnail hentry category-society tag-child-care-group tag-great-big-jam tag-laura-numeroff tag-literacy tag-society-3 post_format-post-format-gallery">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/society/great-big-jam-promotes-literacy/" title="Great Big JAM Promotes Literacy">
											<img width="280" height="130" src="http://www.prestonhollowpeople.com/wp-content/uploads/2016/05/3-280x130.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-attachment-id="33590" data-permalink="http://www.prestonhollowpeople.com/society/great-big-jam-promotes-literacy/attachment/3-3/" data-orig-file="http://www.prestonhollowpeople.com/wp-content/uploads/2016/05/3.jpg" data-orig-size="575,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460193419&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3" data-image-description="" data-medium-file="http://www.prestonhollowpeople.com/wp-content/uploads/2016/05/3-250x167.jpg" data-large-file="http://www.prestonhollowpeople.com/wp-content/uploads/2016/05/3-500x334.jpg" />																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/society/great-big-jam-promotes-literacy/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="33581 http://www.prestonhollowpeople.com/?p=33581">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/society/great-big-jam-promotes-literacy/" rel="bookmark" title="Great Big JAM Promotes Literacy">Great Big JAM Promotes Literacy</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">2 May, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->

		
		
<div id="disqus_thread">
    </div>


		<div class="fb-comments" data-href="http://www.prestonhollowpeople.com/community/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading/" data-numposts="5" data-colorscheme="light" data-version="v2.3"></div>
		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Faceboook" href="https://www.facebook.com/phollowpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/phollowpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li></ul>			</div>
						
						
						
			<div id="text-12" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/phollowpeople" data-widget-id="552625642542354432" data-chrome="noscrollbar">Tweets by @phollowpeople</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- PH_Tower1 -->
<div id='div-gpt-ad-1422465722158-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422465722158-0'); });
</script>
</div></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><p><!-- PH_Tower2 --></p>
<div id="div-gpt-ad-1422466061726-0" style="width: 160px; height: 600px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466061726-0'); });
</script></div>
</div>
		</div><div id="text-27" class="widget widget_text"><h3>Our Columnists</h3>			<div class="textwidget"><div class="promoted"><a href="/author/len-bourland/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/len-bourland-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/community/unplug-for-vacation-no-way/" title="Unplug For Vacation? No Way">Unplug For Vacation? No Way</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/august-re-entry/" title="August Re-entry">August Re-entry</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/not-too-hot-for-dallas-adulting/" title="Not Too Hot for Dallas #Adulting">Not Too Hot for Dallas #Adulting</a>  </li>
</ul>
<p><a href="/author/stephanie-m-casey/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/stephanie-casey-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/say-it-with-me-co-co-nut/" title="Say It With Me, &#8216;Co-Co-Nut&#8217;">Say It With Me, &#8216;Co-Co-Nut&#8217;</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/were-going-downtown/" title="We’re Going Downtown">We’re Going Downtown</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/chocolate-lovers-rejoice/" title="Chocolate Lovers Rejoice">Chocolate Lovers Rejoice</a>  </li>
</ul>
<p><a href="/author/molly-nolan/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/molly-nolan-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/skin-needs-a-fall-break/" title="Skin Needs a Fall Break">Skin Needs a Fall Break</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/want-to-look-younger/" title="Want to Look Younger?">Want to Look Younger?</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/end-of-summer-shimmer/" title="End of Summer Shimmer">End of Summer Shimmer</a>  </li>
</ul>
<p><a href="/author/Christy-Rost/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/03/Christy-Rost-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/keep-halloween-fun/" title="Keep Halloween Fun">Keep Halloween Fun</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/make-school-night-meals-special/" title="Make School-Night Meals Special">Make School-Night Meals Special</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/chill-out-and-hit-the-refresh-button/" title="Chill Out and Hit the Refresh Button">Chill Out and Hit the Refresh Button</a>  </li>
</ul>
<p><a href="/author/Patricia-Martin/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/Pat-Martin.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/community/sisters-better-than-best-of-friends/" title="Sisters Better Than Best of Friends">Sisters Better Than Best of Friends</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/moving-forward-with-hope/" title="Moving Forward With Hope">Moving Forward With Hope</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/a-fond-farewell/" title="A Fond Farewell">A Fond Farewell</a>  </li>
</ul>
</div>
</div>
		</div><div id="text-24" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_Tower-3 -->
<div id='div-gpt-ad-1446823494864-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446823494864-0'); });
</script>
</div>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_Tower-4 -->
<div id='div-gpt-ad-1446823494864-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446823494864-1'); });
</script>
</div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p></p>
			<form method="get" class="sidebarsearch" action="http://www.prestonhollowpeople.com/">
				<div>
					<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter">
				</div>
			</form>
		</div>
				
				
		<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- PH_A1_300x150 -->
<div id='div-gpt-ad-1422467920188-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467920188-1'); });
</script>
</div></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- PH_HomeSquare_300x300 -->
<div id='div-gpt-ad-1422468579587-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422468579587-1'); });
</script>
</div></div>
		</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<h3>Recent Comments</h3>
	<div class="alx-tabs-container">

	
		

			

		
						
			<ul id="tab-comments" class="alx-tab group ">
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">North Texas Food Bank raises $40M toward $55M Stop Hunger, Build Hope goal | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/moonshot-to-end-hunger-gap/comment-page-1/#comment-1414531">[&#8230;] volunteers and supporters, interim president and CEO Simon Powell said.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Novakov Takes Over for Nady at Parish | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/blog/nady-teaches-football-life/comment-page-1/#comment-1414256">[&#8230;] Nady, meanwhile, grew up in Preston Hollow was a standout...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Seniors Google the Darndest Things &#8211; Sara Cagle says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/seniors-google-the-darndest-things/comment-page-1/#comment-1413967">[&#8230;] Read the full story here. [&#8230;]</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Fire Station 27 Designers Receive Architecture Award | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/fire-station-27-finally-set-to-open/comment-page-1/#comment-1413912">[&#8230;] The project was originally slated to open in 2013, but...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Man Involved in Tobolowsky Lawsuit Arrested on Prostitution Charge | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/dallas-police-release-affidavit-warrant-regarding-tobolowsky-murder/comment-page-1/#comment-1413911">[&#8230;] office later ruled the death a homicide. Police twice searched Aubrey&#8217;s...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_A3_300x150 -->
<div id='div-gpt-ad-1433371501726-0' style='height:100%; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433371501726-0'); });
</script>
</div></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_A2_300x150 -->
<div id='div-gpt-ad-1442422111556-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442422111556-0'); });
</script>
</div></div>
		</div><div id="text-32" class="widget widget_text"><h3>Promoted Series</h3>			<div class="textwidget"><div class="promoted">
<a href="/harwood/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/06/BLU_ADS_DIGITAL_300x150.jpg" /></a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.prestonhollowpeople.com/harwood/a-day-in-the-life-at-bleu-ciel/" title="A Day in the Life at Bleu Ciel">A Day in the Life at Bleu Ciel</a>  </li><li ><a href="http://www.prestonhollowpeople.com/harwood/anticipation-soars-to-new-heights-for-the-opening-of-bleu-ciel/" title="Anticipation Soars to New Heights for the Opening of Bleu Ciel">Anticipation Soars to New Heights for the Opening of Bleu Ciel</a>  </li></ul>
</div></div>
		</div><div id="execphp-7" class="widget widget_execphp"><h3>THIS MONTH&#8217;S ISSUE</h3>			<div class="execphpwidget"><iframe width="100%" height="346" src="//e.issuu.com/embed.html#10664849/54427313" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h3>Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-10-01" data-tax-query="" data-nonce="02c3d48c14">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-09-01" title="September"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">October 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-11-01" title="November"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.prestonhollowpeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-50442 tribe-clearfix tribe-events-venue-50443 tribe-events-organizer-50444 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/back-to-the-80s-dance-party/" rel="bookmark">Back to the 80s Dance Party</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 20 @ 7:00 pm</span> - <span class="tribe-event-date-end">October 21 @ 12:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-53251 tribe-clearfix tribe-events-venue-31433">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/stephens-college-alumnae-club-texas-fundraising-luncheon/" rel="bookmark">Stephens College Alumnae Club Texas Fundraising Luncheon</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 21 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-53247 tribe-clearfix tribe-events-venue-53248 tribe-events-organizer-38248">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/kendra-scott-gives-back-party-benefiting-just-say-yes/" rel="bookmark">Kendra Scott Gives Back Party Benefiting Just Say YES</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 24 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-52668 tribe-clearfix tribe-events-venue-52669 tribe-events-organizer-52670">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/2017-james-hillman-symposium/" rel="bookmark">2017 James Hillman Symposium</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 27</span> - <span class="tribe-event-date-end">October 28</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-52520 tribe-clearfix tribe-events-venue-52521 tribe-events-organizer-35591 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/terlato-wine-dinner/" rel="bookmark">Terlato Wine Dinner</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 27 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-bottom-navigation" class="nav container group"><li id="menu-item-26843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26843"><a href="http://www.prestonhollowpeople.com/request-a-pdf/">Request a PDF</a></li>
<li id="menu-item-26844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26844"><a href="http://www.prestonhollowpeople.com/contact/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="http://www.prestonhollowpeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51429"><a href="http://www.prestonhollowpeople.com/contact/">People Newspapers</a></li>
</ul>
</li>
<li id="menu-item-31405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31405"><a href="http://www.prestonhollowpeople.com/submit-a-tip/">Submit a Story Tip</a></li>
<li id="menu-item-27084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27084"><a href="http://www.prestonhollowpeople.com/subscribe/">Subscribe</a></li>
<li id="menu-item-31016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31016"><a href="http://www.prestonhollowpeople.com/newsletter/">Newsletters</a></li>
<li id="menu-item-26847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26847"><a href="http://www.prestonhollowpeople.com/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-26846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26846"><a href="http://www.prestonhollowpeople.com/careers-2/">Careers</a></li>
	<li id="menu-item-36944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36944"><a href="http://www.prestonhollowpeople.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-27099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27099"><a href="http://www.prestonhollowpeople.com/distribution/">News Rack Locations</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span itemprop="name">Preston Hollow People</span></span> is a D Magazine Partner<br />750 St. Paul Street<br />Suite 2100<br />Dallas, TX 75201<br><br>Copyright 2016 © People Newspapers<br><span style="font-size:10pt;font-style:italic;"><a href="/report-a-problem/">Report a Problem</a> • <a href="/privacy-policy/">Privacy Policy</a></span></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Faceboook" href="https://www.facebook.com/phollowpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/phollowpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-35', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.prestonhollowpeople.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/light/js/light.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php","nonce":"1fb4cc1234","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.prestonhollowpeople.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fcommunity%2Fmillie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"53529 http:\/\/www.prestonhollowpeople.com\/?p=53529","disqusShortname":"prestonhollowpeople","disqusTitle":"Millie, Angie Cooper Chair Barbara Bush Foundation\u2019s Celebration of Reading","disqusUrl":"http:\/\/www.prestonhollowpeople.com\/community\/millie-angie-cooper-chair-barbara-bush-foundations-celebration-of-reading\/","options":{"manualSync":""},"postId":"53529"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"prestonhollowpeople"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}
			
				.tribe-events-list .tribe-events-event-cost span {
					background-color: <%= day_list_view.price_bg_color %>;
					border-color: <%= day_list_view.price_border_color %>;
					color: <%= day_list_view.price_color %>;
				}
			
				.single-tribe_events .tribe-events-event-meta {
					background-color: <%= single_event.details_bg_color %>;
					color: <%= single_event.details_text_color %>;
				}
			
				.tribe-events-single-event-title {
					color: <%= single_event.post_title_color %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ffffff;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ffffff;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ffffff;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				.tribe-events-list .tribe-events-event-cost span {
					background-color: #eeeeee;
					border-color: #c7c7c7;
					color: #333333;
				}
			
				.single-tribe_events .tribe-events-event-meta {
					background-color: #ffffff;
					color: #333333;
				}
			
				.tribe-events-single-event-title {
					color: #333;
				}</style><!--[if lt IE 9]>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>