<!DOCTYPE html> 
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Longhorns Stumble in District Opener | Preston Hollow People</title>

	<link rel="pingback" href="http://www.prestonhollowpeople.com/xmlrpc.php">
	
	<meta name="google-site-verification" content="TwMt9gPBvljmFOl4NeFlRzB-Imi_dbjvBjJJxWCJJS4" />

	<meta property="fb:app_id" content="424007524433982" />
	<meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2015/03/php-web-square.jpg" />

	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1045645/PH_Tower1', [160, 600], 'div-gpt-ad-1422465722158-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower2', [160, 600], 'div-gpt-ad-1422466061726-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A1_300x150', [300, 150], 'div-gpt-ad-1422467920188-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A1_300x150', [300, 150], 'div-gpt-ad-1422467920188-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-3').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A3_300x150', [300, 150], 'div-gpt-ad-1433371501726-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A3_300x150', [300, 150], 'div-gpt-ad-1433371501726-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A2_300x150', [[300, 150], [300, 300]], 'div-gpt-ad-1442422111556-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A2_300x150', [[300, 150], [300, 300]], 'div-gpt-ad-1442422111556-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/POPUP_PH', [300, 300], 'div-gpt-ad-1444765551799-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower-3', [160, 600], 'div-gpt-ad-1446823494864-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower-4', [160, 600], 'div-gpt-ad-1446823494864-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[225,270] -->
<meta name="description"  content="Another slow start led to another lopsided loss for W.T. White on Thursday in its District 9-6A opener. Skyline stormed out to a 26-0 advantage in the first" />

<meta name="keywords"  content="christopher sandoval,eric cook,jveon tennyson,loos stadium,skyline football,skyline raiders,velton gardner,w.t. white football,w.t. white longhorns,sports" />

<link rel="canonical" href="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Feed" href="http://www.prestonhollowpeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Comments Feed" href="http://www.prestonhollowpeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Preston Hollow People &raquo; iCal Feed" href="http://www.prestonhollowpeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Longhorns Stumble in District Opener Comments Feed" href="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prestonhollowpeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='avatars-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.prestonhollowpeople.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.prestonhollowpeople.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.prestonhollowpeople.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #3B7A39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman-child/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.prestonhollowpeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prestonhollowpeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prestonhollowpeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lessons From Hurricanes 101' href='http://www.prestonhollowpeople.com/community/lessons-from-hurricanes-101/' />
<link rel='next' title='Parish Boasts Duplicate Defenders' href='http://www.prestonhollowpeople.com/sports/parish-boasts-duplicate-defenders/' />
<link rel='shortlink' href='http://wp.me/p5zUeA-dNy' />
<link rel="alternate" type="application/json+oembed" href="http://www.prestonhollowpeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Flonghorns-stumble-in-district-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prestonhollowpeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Flonghorns-stumble-in-district-opener%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style><!-- <meta name="NextGEN" version="2.2.1" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.prestonhollowpeople.com"><link rel="https://theeventscalendar.com/" href="http://www.prestonhollowpeople.com/wp-json/tribe/events/v1/" /><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.prestonhollowpeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="shortcut icon" href="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/favicon-pnp.png" />
<!--[if lt IE 9]>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: Arial, sans-serif; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

/*::selection { background-color: #545454; }
::-moz-selection { background-color: #545454; }*/

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #545454; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #545454; }

.post-format .format-container { border-color: #545454; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #545454!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #545454; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #545454; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #545454; }
.post-comments span:before { border-right-color: #545454; }				
				

#header { background-color: #4c8a49; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #4c8a49; }
}			
				
.site-title a img { max-height: 92px; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.tribe-events-pg-template {
	width: 90% !important;
	margin-top: 20px !important;
}

body.tribe-events-venue .main-inner, body.events-list .main-inner, body.events-archive .main-inner, body.events-single .main-inner, body.tribe_community_list .main-inner, body.tribe_community_edit .main-inner {
	padding-right: 200px !important;
}




@media only screen and (max-width: 719px) {

    #google_ads_div_PH_BlogBanner1_575x100_ad_container,

#google_ads_div_PH_CenterBanner_575x100_ad_container { 
    border-bottom: 1px solid #eee;
	padding-bottom: 25px;
	display: inline-block !important;
    }
}		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Preston Hollow People"/>
  <meta property="og:title" content="Longhorns Stumble in District Opener"/>
  <meta property="og:url" content="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Another slow start led to another lopsided loss for W.T. White on Thursday in its District 9-6A opener.

Skyline stormed out to a 26-0 advantage in the first quarter and cruised past the Longhorns 55-20 at Loos Stadium.

WTW has been outscored by a combined 79-3 in the first quarter of its four"/>
  <meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-575x384.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Longhorns Stumble in District Opener"/>
  <meta itemprop="image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-575x384.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Longhorns Stumble in District Opener"/>
  <meta name="twitter:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-575x384.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4915091920346185");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A1_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A2_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A3_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Header_400x80");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_CenterBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner1_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner2_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner3_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_GoodNeighborBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_WeddingsBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeSquare_300x300");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeTower_300x600");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_SchoolsMain_");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Leaderboard_728x90");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Leaderboard");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-53044 single-format-standard wp-custom-logo sports tribe-no-js tribe-theme-parent-hueman tribe-theme-child-hueman-child col-3cm full-width topbar-enabled unknown">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '424007524433982',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=621924541242025";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-navigation" class="nav container-inner group"><li id="menu-item-28893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28893"><a href="http://www.prestonhollowpeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-38262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38262"><a href="http://www.prestonhollowpeople.com/2017-peoples-choice-awards/">2017 People&#8217;s Choice Awards</a></li>
	<li id="menu-item-51443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51443"><a href="http://www.prestonhollowpeople.com/category/focus-on-philanthropy/">Philanthropy</a></li>
	<li id="menu-item-30489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30489"><a href="http://www.prestonhollowpeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-55374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55374"><a href="http://www.prestonhollowpeople.com/category/worship/">Faith</a></li>
</ul>
</li>
<li id="menu-item-31017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31017"><a href="http://www.prestonhollowpeople.com/category/crime/">Crime</a></li>
<li id="menu-item-26830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26830"><a href="http://www.prestonhollowpeople.com/category/sports/">Sports</a></li>
<li id="menu-item-26829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26829"><a href="http://www.prestonhollowpeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-26857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26857"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/?a=dosearch&#038;keywordphrase=&#038;searchcategory=25&#038;regions%5B0%5D%5Bcounty%5D=">School Listings</a></li>
</ul>
</li>
<li id="menu-item-49149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href="http://www.prestonhollowpeople.com/category/business/">Business</a></li>
<li id="menu-item-31019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31019"><a href="http://www.prestonhollowpeople.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-51747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51747"><a href="http://www.prestonhollowpeople.com/best-realtors-2017/">Best Realtors 2017</a></li>
</ul>
</li>
<li id="menu-item-26834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26834"><a href="http://www.prestonhollowpeople.com/category/society/">Society</a></li>
<li id="menu-item-29312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29312"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-56080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56080"><a href="http://www.prestonhollowpeople.com/category/birth-announcements/">Birth Announcements</a></li>
	<li id="menu-item-26831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26831"><a href="http://www.prestonhollowpeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-26832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26832"><a href="http://www.prestonhollowpeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-26833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26833"><a href="http://www.prestonhollowpeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-51433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51433"><a href="http://prestonhollowpeople.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51436"><a href="http://www.prestonhollowpeople.com/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-26836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26836"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-26854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26854"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/">Directory</a></li>
	<li id="menu-item-30312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30312"><a href="http://www.prestonhollowpeople.com/sell-it/">Sell it!</a></li>
	<li id="menu-item-26897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26897"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/this-just-in/">This Just In</a></li>
	<li id="menu-item-51437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51437"><a href="http://www.prestonhollowpeople.com/category/special-advertising-content/">Special Advertising Content</a></li>
</ul>
</li>
<li id="menu-item-53553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53553"><a href="http://www.prestonhollowpeople.com/category/election/">Election</a></li>
<li id="menu-item-26839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26839"><a href="http://www.parkcitiespeople.com/">Park Cities People</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<!-- <div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.prestonhollowpeople.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div> -->
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://www.prestonhollowpeople.com/" rel="home"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/PHP-Logo-White-copy-no-tree.png" alt="Preston Hollow People"></a></p>
									</div>
				<header id="adSpace"><script type='text/javascript'>GA_googleFillSlot("PH_Leaderboard");</script></header>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.prestonhollowpeople.com/category/sports/" rel="category tag">Sports</a></li>
						<li class="comments"><a href="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/#respond"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="53044 http://www.prestonhollowpeople.com/?p=53044">0</span></a></li>
					</ul>
		
	
	
	
	
	
	<!-- 		<a class="btn btn-title btn-blue" href="http://www.parkcitiespeople.com/plaidreport/"><i class="fa fa-newspaper-o"></i> Subscribe to The Plaid Report!</a>

	
	 -->

	
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-53044 post type-post status-publish format-standard hentry category-sports tag-christopher-sandoval tag-eric-cook tag-jveon-tennyson tag-loos-stadium tag-skyline-football tag-skyline-raiders tag-velton-gardner tag-w-t-white-football tag-w-t-white-longhorns">	
				<div class="post-inner group">
					
					<h2 itemprop="name" class="post-title">Longhorns Stumble in District Opener</h2>
					<p class="post-byline">by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.prestonhollowpeople.com/author/todd-jorgenson/" title="Posts by Todd Jorgenson" rel="author">Todd Jorgenson</a></span></span> &middot; <span itemprop="datePublished">September 29, 2017</span></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div itemprop="articleBody" class="entry-inner">
							<p><img data-attachment-id="53172" data-permalink="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/attachment/_rjg0107-2/" data-orig-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Rob Graham&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506626234&quot;,&quot;copyright&quot;:&quot;All Rights Reserved Rob Graham Photography&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_RJG0107" data-image-description="" data-medium-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-250x167.jpg" data-large-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-575x384.jpg" class="aligncenter size-large wp-image-53172" src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-575x384.jpg" alt="" width="575" height="384" srcset="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-575x384.jpg 575w, http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-250x167.jpg 250w, http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1-768x512.jpg 768w, http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/RJG0107-1.jpg 1000w" sizes="(max-width: 575px) 100vw, 575px" />Another slow start led to another lopsided loss for W.T. White on Thursday in its District 9-6A opener.</p>
<p>Skyline stormed out to a 26-0 advantage in the first quarter and cruised past the Longhorns 55-20 at Loos Stadium.</p>
<p>WTW has been outscored by a combined 79-3 in the first quarter of its four games this season.</p>
<p><span id="more-53044"></span></p>
<p>On Thursday, the Raiders (1-3, 1-0) found the end zone four times in a span of about six minutes, with three of those touchdowns coming on Velton Gardner touchdown passes, as part of the early barrage.</p>
<p>The Longhorns (0-4, 0-1) battled back, trimming the deficit to 26-13 after Jveon Tennyson returned an interception for a score to start the second half.</p>
<p>However, Gardner keyed another surge that allowed Skyline to pull away. Four of his 14 completions in the game went for touchdowns, and he added a rushing score.</p>
<p>Dual-threat quarterback Christopher Sandoval led the Longhorns in rushing and also connected with Eric Cook on a 15-yard touchdown pass in the fourth quarter.</p>
<p>WTW, which has allowed 53.8 points per game in its four losses, will host Richardson Berkner on Oct. 6.</p>
													</div>
						<div class="sharrre-container">
	<span>Like</span>
		<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Flonghorns-stumble-in-district-opener%2F&amp;width=50&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:20px;" allowTransparency="true"></iframe>
	<span>Share</span>
	<div id="twitter" data-url="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" data-text="Longhorns Stumble in District Opener" data-title="Tweet"><a class="box group" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" data-text="Longhorns Stumble in District Opener" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" data-text="Longhorns Stumble in District Opener" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" data-text="Longhorns Stumble in District Opener" data-title="Pin It"></div>
	<div id="linkedin" data-url="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" data-text="Longhorns Stumble in District Opener" data-title="Link It"></div>
	<span>email</span><div id="email"><a href="/cdn-cgi/l/email-protection#4d723e382f27282e39700e25282e266d2238396d3925243e6d3e39223f346d2b3f22206d1d3f283e3922236d05222121223a6d1d28223d21286b2f222934700122232a25223f233e6d1e3938202f21286d24236d09243e393f242e396d023d2823283f6d606d2539393d7762623a3a3a633d3f283e39222325222121223a3d28223d2128632e2220623e3d223f393e622122232a25223f233e603e3938202f21286024236029243e393f242e3960223d2823283f62"><i class="fa fa-envelope-o"></i></a></div>
</div><!--/.sharrre-container-->

<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Longhorns Stumble in District Opener'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://www.prestonhollowpeople.com/tag/christopher-sandoval/" rel="tag">Christopher Sandoval</a><a href="http://www.prestonhollowpeople.com/tag/eric-cook/" rel="tag">Eric Cook</a><a href="http://www.prestonhollowpeople.com/tag/jveon-tennyson/" rel="tag">Jveon Tennyson</a><a href="http://www.prestonhollowpeople.com/tag/loos-stadium/" rel="tag">Loos Stadium</a><a href="http://www.prestonhollowpeople.com/tag/skyline-football/" rel="tag">Skyline football</a><a href="http://www.prestonhollowpeople.com/tag/skyline-raiders/" rel="tag">Skyline Raiders</a><a href="http://www.prestonhollowpeople.com/tag/velton-gardner/" rel="tag">Velton Gardner</a><a href="http://www.prestonhollowpeople.com/tag/w-t-white-football/" rel="tag">W.T. White football</a><a href="http://www.prestonhollowpeople.com/tag/w-t-white-longhorns/" rel="tag">W.T. White Longhorns</a></p>
		<!-- 			<div class="author-bio"> -->
				<!-- <div class="bio-avatar"><img src='http://www.parkcitiespeople.com/wp-content/uploads/2014/01/Todd-Jorgenson.jpg' class='avatar avatar-128 avatar-default' height='128' width='128' style='width: 128px; height: 128px;' alt='avatar' /></div> -->
				<!-- <p class="bio-name"><a href="http://www.prestonhollowpeople.com/author/todd-jorgenson/" title="Posts by Todd Jorgenson" rel="author">Todd Jorgenson</a></p>
				<p class="bio-desc"><p>Todd joined People Newspapers in November 2013 after stints with the <em>Terrell Tribune</em>, the <em>Denton Record-Chronicle</em>, and <em>The Dallas Morning News</em>. As of February 2016, Todd works for People part-time as the sports editor, and full time at DCustom, another DMagazine affiliate.</p>
</p>
				<div class="clear"></div>
			</div>
		 -->

		<script type='text/javascript'>GA_googleFillSlot("PH_BlogBanner1_575x100");</script>
		
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-49763 post type-post status-publish format-standard hentry category-sports tag-district-9-6a tag-playoffs tag-w-t-white-baseball tag-w-t-white-longhorns">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/sports/postseason-streak-ends-at-34-for-longhorns/" title="Postseason Streak Ends at 34 for Longhorns">
																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/sports/postseason-streak-ends-at-34-for-longhorns/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="49763 http://www.prestonhollowpeople.com/?p=49763">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/sports/postseason-streak-ends-at-34-for-longhorns/" rel="bookmark" title="Postseason Streak Ends at 34 for Longhorns">Postseason Streak Ends at 34 for Longhorns</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">29 Apr, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-35923 post type-post status-publish format-standard hentry category-sports tag-darrell-white tag-district-9-6a tag-eagle-mustang-stadium tag-grady-rodgers tag-jack-watson tag-jakari-domino tag-kylan-harrison tag-otis-blanton tag-pearce-football tag-pearce-mustangs tag-rudy-powe tag-ryan-sandoval tag-w-t-white-football tag-w-t-white-longhorns">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/sports/late-mistakes-cost-longhorns-in-ot-loss/" title="Late Mistakes Cost Longhorns in OT Loss">
																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/sports/late-mistakes-cost-longhorns-in-ot-loss/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="35923 http://www.prestonhollowpeople.com/?p=35923">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/sports/late-mistakes-cost-longhorns-in-ot-loss/" rel="bookmark" title="Late Mistakes Cost Longhorns in OT Loss">Late Mistakes Cost Longhorns in OT Loss</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">22 Oct, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-35812 post type-post status-publish format-standard hentry category-sports tag-billy-daly tag-brandon-hickman tag-evan-jackson tag-israel-ollarzabal tag-jacob-palisch tag-jarvis-williams tag-jesuit-football tag-jesuit-rangers tag-john-wunderlick tag-parker-towns tag-postell-stadium tag-skyline-football tag-skyline-raiders tag-velton-gardner">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/sports/rangers-crush-skyline-to-retain-9-6a-lead/" title="Rangers Crush Skyline to Retain 9-6A Lead">
																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/sports/rangers-crush-skyline-to-retain-9-6a-lead/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="35812 http://www.prestonhollowpeople.com/?p=35812">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/sports/rangers-crush-skyline-to-retain-9-6a-lead/" rel="bookmark" title="Rangers Crush Skyline to Retain 9-6A Lead">Rangers Crush Skyline to Retain 9-6A Lead</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">8 Oct, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->

		
		
<div id="disqus_thread">
    </div>


		<div class="fb-comments" data-href="http://www.prestonhollowpeople.com/sports/longhorns-stumble-in-district-opener/" data-numposts="5" data-colorscheme="light" data-version="v2.3"></div>
		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Faceboook" href="https://www.facebook.com/phollowpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/phollowpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li></ul>			</div>
						
						
						
			<div id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.surveymonkey.com/r/PCA18"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/11/PCA-2018-Web-Button.gif" /></a></p>
</div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/phollowpeople" data-widget-id="552625642542354432" data-chrome="noscrollbar">Tweets by @phollowpeople</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- PH_Tower1 -->
<div id='div-gpt-ad-1422465722158-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422465722158-0'); });
</script>
</div></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><p><!-- PH_Tower2 --></p>
<div id="div-gpt-ad-1422466061726-0" style="width: 160px; height: 600px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466061726-0'); });
</script></div>
</div>
		</div><div id="text-27" class="widget widget_text"><h3>Our Columnists</h3>			<div class="textwidget"><div class="promoted"><a href="/author/len-bourland/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/len-bourland-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/community/wishing-2017-good-riddance/" title="Wishing 2017, Good Riddance">Wishing 2017, Good Riddance</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/the-perfect-christmas-gift/" title="The Perfect Christmas Gift?">The Perfect Christmas Gift?</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/stand-united-not-divided/" title="Stand United, Not Divided">Stand United, Not Divided</a>  </li>
</ul>
<p><a href="/author/stephanie-m-casey/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/stephanie-casey-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/make-it-a-season-for-sustainability/" title="Make It a Season for Sustainability">Make It a Season for Sustainability</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/take-cues-from-your-cat/" title="Take Cues From Your Cat">Take Cues From Your Cat</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/say-it-with-me-co-co-nut/" title="Say It With Me, &#8216;Co-Co-Nut&#8217;">Say It With Me, &#8216;Co-Co-Nut&#8217;</a>  </li>
</ul>
<p><a href="/author/molly-nolan/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/molly-nolan-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/charcoal-in-your-stocking/" title="Charcoal in Your Stocking?">Charcoal in Your Stocking?</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/rihannas-makeup-line-a-hit/" title="Rihanna’s Makeup Line a Hit">Rihanna’s Makeup Line a Hit</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/skin-needs-a-fall-break/" title="Skin Needs a Fall Break">Skin Needs a Fall Break</a>  </li>
</ul>
<p><a href="/author/Christy-Rost/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/03/Christy-Rost-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/slow-down-relax-start-fresh/" title="Slow Down, Relax, Start Fresh">Slow Down, Relax, Start Fresh</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/symbol-of-the-season-hearts/" title="Symbol of The Season: Hearts">Symbol of The Season: Hearts</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/feel-grateful-this-thanksgiving/" title="Feel Grateful This Thanksgiving">Feel Grateful This Thanksgiving</a>  </li>
</ul>
<p><a href="/author/Patricia-Martin/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/Pat-Martin.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/community/proud-to-serve-our-community/" title="Proud to Serve Our Community">Proud to Serve Our Community</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/sisters-better-than-best-of-friends/" title="Sisters Better Than Best of Friends">Sisters Better Than Best of Friends</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/moving-forward-with-hope/" title="Moving Forward With Hope">Moving Forward With Hope</a>  </li>
</ul>
</div>
</div>
		</div><div id="text-24" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_Tower-3 -->
<div id='div-gpt-ad-1446823494864-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446823494864-0'); });
</script>
</div>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_Tower-4 -->
<div id='div-gpt-ad-1446823494864-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446823494864-1'); });
</script>
</div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p></p>
			<form method="get" class="sidebarsearch" action="http://www.prestonhollowpeople.com/">
				<div>
					<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter">
				</div>
			</form>
		</div>
				
				
		<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- PH_A1_300x150 -->
<div id='div-gpt-ad-1422467920188-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467920188-1'); });
</script>
</div></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- PH_HomeSquare_300x300 -->
<div id='div-gpt-ad-1422468579587-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422468579587-1'); });
</script>
</div></div>
		</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<h3>Recent Comments</h3>
	<div class="alx-tabs-container">

	
		

			

		
						
			<ul id="tab-comments" class="alx-tab group ">
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">North Texas Food Bank raises $40M toward $55M Stop Hunger, Build Hope goal | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/moonshot-to-end-hunger-gap/comment-page-1/#comment-1414531">[&#8230;] volunteers and supporters, interim president and CEO Simon Powell said.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Novakov Takes Over for Nady at Parish | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/blog/nady-teaches-football-life/comment-page-1/#comment-1414256">[&#8230;] Nady, meanwhile, grew up in Preston Hollow was a standout...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Seniors Google the Darndest Things &#8211; Sara Cagle says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/seniors-google-the-darndest-things/comment-page-1/#comment-1413967">[&#8230;] Read the full story here. [&#8230;]</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Fire Station 27 Designers Receive Architecture Award | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/fire-station-27-finally-set-to-open/comment-page-1/#comment-1413912">[&#8230;] The project was originally slated to open in 2013, but...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Man Involved in Tobolowsky Lawsuit Arrested on Prostitution Charge | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/dallas-police-release-affidavit-warrant-regarding-tobolowsky-murder/comment-page-1/#comment-1413911">[&#8230;] office later ruled the death a homicide. Police twice searched Aubrey&#8217;s...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_A3_300x150 -->
<div id='div-gpt-ad-1433371501726-0' style='height:100%; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433371501726-0'); });
</script>
</div></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_A2_300x150 -->
<div id='div-gpt-ad-1442422111556-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442422111556-0'); });
</script>
</div></div>
		</div><div id="execphp-7" class="widget widget_execphp"><h3>THIS MONTH&#8217;S ISSUE</h3>			<div class="execphpwidget"><iframe width="100%" height="346" src="//e.issuu.com/embed.html#10664849/56429539" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h3>Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-12-01" data-tax-query="" data-nonce="4062090dff">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-11-01" title="November"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">December 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-01-01" title="January"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.prestonhollowpeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-11-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-11-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-11-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-12-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-12-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-12-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-12-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-12-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-12-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-12-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-12-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-12-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-12-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-12-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-12-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-12-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-12-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-12-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-12-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-12-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-12-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-12-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-12-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-12-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-12-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-12-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-12-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-12-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2017-12-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2017-12-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-12-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-12-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-12-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-12-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-01-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-01-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2018-01-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2018-01-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2018-01-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2018-01-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-54695 tribe-clearfix tribe-events-venue-38697 tribe-events-organizer-38698 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">31</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/ricardo-paniagua-miracles-prophecies-and-revelations/" rel="bookmark">Ricardo Paniagua: Miracles, Prophecies, and Revelations</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 9, 2017</span> - <span class="tribe-event-date-end">January 20, 2018</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-55792 tribe-clearfix tribe-events-venue-52521 tribe-events-organizer-35591">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">31</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/ring-in-new-years-eve-at-trulucks/" rel="bookmark">Ring in New Years Eve at Truluck&#8217;s</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 31, 2017 @ 5:00 pm</span> - <span class="tribe-event-date-end">January 1, 2018 @ 12:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-56182 tribe-clearfix tribe-events-venue-27324">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/dallas-arboretum-5-admission/" rel="bookmark">Dallas Arboretum $5 Admission</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 1, 2018 @ 8:00 am</span> - <span class="tribe-event-date-end">January 31, 2018 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-55743 tribe-clearfix tribe-events-venue-34600 tribe-events-organizer-36722">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/the-trains-at-northpark/2018-01-01/" rel="bookmark">The Trains at NorthPark</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 1, 2018 @ 10:00 am</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-56179 tribe-clearfix tribe-events-venue-56181 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/blatt-beer-and-table-news-years-brunch/" rel="bookmark">Blatt Beer and Table News Year&#8217;s Brunch</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 1, 2018 @ 11:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-bottom-navigation" class="nav container group"><li id="menu-item-26843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26843"><a href="http://www.prestonhollowpeople.com/request-a-pdf/">Request a PDF</a></li>
<li id="menu-item-26844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26844"><a href="http://www.prestonhollowpeople.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="http://www.prestonhollowpeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51429"><a href="http://www.prestonhollowpeople.com/contact/">People Newspapers</a></li>
</ul>
</li>
<li id="menu-item-31405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31405"><a href="http://www.prestonhollowpeople.com/submit-a-tip/">Submit a Story Tip</a></li>
<li id="menu-item-27084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27084"><a href="http://www.prestonhollowpeople.com/subscribe/">Subscribe</a></li>
<li id="menu-item-31016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31016"><a href="http://www.prestonhollowpeople.com/newsletter/">Newsletters</a></li>
<li id="menu-item-26847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26847"><a href="http://www.prestonhollowpeople.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26846"><a href="http://www.prestonhollowpeople.com/careers-2/">Careers</a></li>
	<li id="menu-item-36944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36944"><a href="http://www.prestonhollowpeople.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-27099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27099"><a href="http://www.prestonhollowpeople.com/distribution/">News Rack Locations</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span itemprop="name">Preston Hollow People</span></span> is a D Magazine Partner<br />750 St. Paul Street<br />Suite 2100<br />Dallas, TX 75201<br><br>Copyright 2016 © People Newspapers<br><span style="font-size:10pt;font-style:italic;"><a href="/report-a-problem/">Report a Problem</a> • <a href="/privacy-policy/">Privacy Policy</a></span></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Faceboook" href="https://www.facebook.com/phollowpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/phollowpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.prestonhollowpeople.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/light/js/light.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php","nonce":"e772b9ca07","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.prestonhollowpeople.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Flonghorns-stumble-in-district-opener%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"53044 http:\/\/www.prestonhollowpeople.com\/?p=53044","disqusShortname":"prestonhollowpeople","disqusTitle":"Longhorns Stumble in District Opener","disqusUrl":"http:\/\/www.prestonhollowpeople.com\/sports\/longhorns-stumble-in-district-opener\/","options":{"manualSync":""},"postId":"53044"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"prestonhollowpeople"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-35', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}
			
				.tribe-events-list .tribe-events-event-cost span {
					background-color: <%= day_list_view.price_bg_color %>;
					border-color: <%= day_list_view.price_border_color %>;
					color: <%= day_list_view.price_color %>;
				}
			
				.single-tribe_events .tribe-events-event-meta {
					background-color: <%= single_event.details_bg_color %>;
					color: <%= single_event.details_text_color %>;
				}
			
				.tribe-events-single-event-title {
					color: <%= single_event.post_title_color %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ffffff;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ffffff;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ffffff;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				.tribe-events-list .tribe-events-event-cost span {
					background-color: #eeeeee;
					border-color: #c7c7c7;
					color: #333333;
				}
			
				.single-tribe_events .tribe-events-event-meta {
					background-color: #ffffff;
					color: #333333;
				}
			
				.tribe-events-single-event-title {
					color: #333;
				}</style><!--[if lt IE 9]>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>