<!DOCTYPE html> 
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Trojans Deny Greenhill in Title Game | Preston Hollow People</title>

	<link rel="pingback" href="http://www.prestonhollowpeople.com/xmlrpc.php">
	
	<meta name="google-site-verification" content="TwMt9gPBvljmFOl4NeFlRzB-Imi_dbjvBjJJxWCJJS4" />

	<meta property="fb:app_id" content="424007524433982" />
	<meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2015/03/php-web-square.jpg" />

	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1045645/PH_Tower1', [160, 600], 'div-gpt-ad-1422465722158-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower2', [160, 600], 'div-gpt-ad-1422466061726-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A1_300x150', [300, 150], 'div-gpt-ad-1422467920188-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A1_300x150', [300, 150], 'div-gpt-ad-1422467920188-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_HomeSquare_300x300', [300, 300], 'div-gpt-ad-1422468579587-3').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A3_300x150', [300, 150], 'div-gpt-ad-1433371501726-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A3_300x150', [300, 150], 'div-gpt-ad-1433371501726-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A2_300x150', [[300, 150], [300, 300]], 'div-gpt-ad-1442422111556-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_A2_300x150', [[300, 150], [300, 300]], 'div-gpt-ad-1442422111556-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/POPUP_PH', [300, 300], 'div-gpt-ad-1444765551799-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower-3', [160, 600], 'div-gpt-ad-1446823494864-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PH_Tower-4', [160, 600], 'div-gpt-ad-1446823494864-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[225,270] -->
<meta name="description"  content="Greenhill got the rematch it wanted, but the Hornets couldn’t engineer a different result in the SPC 3A championship game. Fort Worth Trinity Valley rallied" />

<meta name="keywords"  content="christian benson,curtis dorsey,greenhill football,greenhill hornets,isaiah jackson,j.t. herrscher,jake webster,kassidy woods,pennington field,spc championship,trinity valley football,trinity valley trojans,xavier bryant,sports" />

<link rel="canonical" href="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Feed" href="http://www.prestonhollowpeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Comments Feed" href="http://www.prestonhollowpeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Preston Hollow People &raquo; iCal Feed" href="http://www.prestonhollowpeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Preston Hollow People &raquo; Trojans Deny Greenhill in Title Game Comments Feed" href="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prestonhollowpeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='avatars-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.prestonhollowpeople.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.prestonhollowpeople.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.prestonhollowpeople.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #3B7A39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.prestonhollowpeople.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prestonhollowpeople.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.prestonhollowpeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prestonhollowpeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prestonhollowpeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Take Cues From Your Cat' href='http://www.prestonhollowpeople.com/living-well/take-cues-from-your-cat/' />
<link rel='next' title='Feel Grateful This Thanksgiving' href='http://www.prestonhollowpeople.com/living-well/feel-grateful-this-thanksgiving/' />
<link rel='shortlink' href='http://wp.me/p5zUeA-ebO' />
<link rel="alternate" type="application/json+oembed" href="http://www.prestonhollowpeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Ftrojans-deny-greenhill-in-title-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prestonhollowpeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Ftrojans-deny-greenhill-in-title-game%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style><!-- <meta name="NextGEN" version="2.2.1" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.prestonhollowpeople.com"><link rel="https://theeventscalendar.com/" href="http://www.prestonhollowpeople.com/wp-json/tribe/events/v1/" /><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.prestonhollowpeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="shortcut icon" href="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/favicon-pnp.png" />
<!--[if lt IE 9]>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: Arial, sans-serif; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

/*::selection { background-color: #545454; }
::-moz-selection { background-color: #545454; }*/

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #545454; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #545454; }

.post-format .format-container { border-color: #545454; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #545454!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #545454; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #545454; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #545454; }
.post-comments span:before { border-right-color: #545454; }				
				

#header { background-color: #4c8a49; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #4c8a49; }
}			
				
.site-title a img { max-height: 92px; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.tribe-events-pg-template {
	width: 90% !important;
	margin-top: 20px !important;
}

body.tribe-events-venue .main-inner, body.events-list .main-inner, body.events-archive .main-inner, body.events-single .main-inner, body.tribe_community_list .main-inner, body.tribe_community_edit .main-inner {
	padding-right: 200px !important;
}




@media only screen and (max-width: 719px) {

    #google_ads_div_PH_BlogBanner1_575x100_ad_container,

#google_ads_div_PH_CenterBanner_575x100_ad_container { 
    border-bottom: 1px solid #eee;
	padding-bottom: 25px;
	display: inline-block !important;
    }
}		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Preston Hollow People"/>
  <meta property="og:title" content="Trojans Deny Greenhill in Title Game"/>
  <meta property="og:url" content="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Greenhill got the rematch it wanted, but the Hornets couldn’t engineer a different result in the SPC 3A championship game.

Fort Worth Trinity Valley rallied for a 24-14 win over Greenhill at Pennington Field in Bedford, spoiling the Hornets’ attempt to win their first conference football title in"/>
  <meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/11/RJG0012-e1510514976227-1.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Trojans Deny Greenhill in Title Game"/>
  <meta itemprop="image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/11/RJG0012-e1510514976227-1.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Trojans Deny Greenhill in Title Game"/>
  <meta name="twitter:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2017/11/RJG0012-e1510514976227-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4915091920346185");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A1_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A2_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_A3_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Header_400x80");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_CenterBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner1_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner2_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_BlogBanner3_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_GoodNeighborBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_WeddingsBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeSquare_300x300");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_HomeTower_300x600");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_SchoolsMain_");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Leaderboard_728x90");
GA_googleAddSlot("ca-pub-4915091920346185", "PH_Leaderboard");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


</head>

<body class="post-template-default single single-post postid-54548 single-format-standard wp-custom-logo sports tribe-no-js tribe-theme-parent-hueman tribe-theme-child-hueman-child col-3cm full-width topbar-enabled unknown">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '424007524433982',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=621924541242025";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-navigation" class="nav container-inner group"><li id="menu-item-28893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28893"><a href="http://www.prestonhollowpeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-38262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38262"><a href="http://www.prestonhollowpeople.com/2017-peoples-choice-awards/">2017 People&#8217;s Choice Awards</a></li>
	<li id="menu-item-51443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51443"><a href="http://www.prestonhollowpeople.com/category/focus-on-philanthropy/">Philanthropy</a></li>
	<li id="menu-item-30489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30489"><a href="http://www.prestonhollowpeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-55374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55374"><a href="http://www.prestonhollowpeople.com/category/worship/">Faith</a></li>
</ul>
</li>
<li id="menu-item-31017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31017"><a href="http://www.prestonhollowpeople.com/category/crime/">Crime</a></li>
<li id="menu-item-26830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26830"><a href="http://www.prestonhollowpeople.com/category/sports/">Sports</a></li>
<li id="menu-item-26829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26829"><a href="http://www.prestonhollowpeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-26857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26857"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/?a=dosearch&#038;keywordphrase=&#038;searchcategory=25&#038;regions%5B0%5D%5Bcounty%5D=">School Listings</a></li>
</ul>
</li>
<li id="menu-item-49149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href="http://www.prestonhollowpeople.com/category/business/">Business</a></li>
<li id="menu-item-31019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31019"><a href="http://www.prestonhollowpeople.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-51747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51747"><a href="http://www.prestonhollowpeople.com/best-realtors-2017/">Best Realtors 2017</a></li>
</ul>
</li>
<li id="menu-item-26834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26834"><a href="http://www.prestonhollowpeople.com/category/society/">Society</a></li>
<li id="menu-item-29312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29312"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-26831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26831"><a href="http://www.prestonhollowpeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-26832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26832"><a href="http://www.prestonhollowpeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-26833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26833"><a href="http://www.prestonhollowpeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-51433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51433"><a href="http://prestonhollowpeople.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-51436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51436"><a href="http://www.prestonhollowpeople.com/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-26836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26836"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-26854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26854"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/">Directory</a></li>
	<li id="menu-item-30312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30312"><a href="http://www.prestonhollowpeople.com/sell-it/">Sell it!</a></li>
	<li id="menu-item-26897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26897"><a href="http://www.prestonhollowpeople.com/classifieds-and-listings/this-just-in/">This Just In</a></li>
	<li id="menu-item-51437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51437"><a href="http://www.prestonhollowpeople.com/category/special-advertising-content/">Special Advertising Content</a></li>
</ul>
</li>
<li id="menu-item-53553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53553"><a href="http://www.prestonhollowpeople.com/category/election/">Election</a></li>
<li id="menu-item-26839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26839"><a href="http://www.parkcitiespeople.com/">Park Cities People</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<!-- <div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.prestonhollowpeople.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div> -->
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://www.prestonhollowpeople.com/" rel="home"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/PHP-Logo-White-copy-no-tree.png" alt="Preston Hollow People"></a></p>
									</div>
				<header id="adSpace"><script type='text/javascript'>GA_googleFillSlot("PH_Leaderboard");</script></header>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.prestonhollowpeople.com/category/sports/" rel="category tag">Sports</a></li>
						<li class="comments"><a href="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/#respond"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="54548 http://www.prestonhollowpeople.com/?p=54548">0</span></a></li>
					</ul>
		
	
	
	
	
	
	<!-- 		<a class="btn btn-title btn-blue" href="http://www.parkcitiespeople.com/plaidreport/"><i class="fa fa-newspaper-o"></i> Subscribe to The Plaid Report!</a>

	
	 -->

	
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-54548 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-christian-benson tag-curtis-dorsey tag-greenhill-football tag-greenhill-hornets tag-isaiah-jackson tag-j-t-herrscher tag-jake-webster tag-kassidy-woods tag-pennington-field tag-spc-championship tag-trinity-valley-football tag-trinity-valley-trojans tag-xavier-bryant">	
				<div class="post-inner group">
					
					<h2 itemprop="name" class="post-title">Trojans Deny Greenhill in Title Game</h2>
					<p class="post-byline">by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.prestonhollowpeople.com/author/todd-jorgenson/" title="Posts by Todd Jorgenson" rel="author">Todd Jorgenson</a></span></span> &middot; <span itemprop="datePublished">November 12, 2017</span></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div itemprop="articleBody" class="entry-inner">
							<p>Greenhill got the rematch it wanted, but the Hornets couldn’t engineer a different result in the SPC 3A championship game.</p>
<p>Fort Worth Trinity Valley rallied for a 24-14 win over Greenhill at Pennington Field in Bedford, spoiling the Hornets’ attempt to win their first conference football title in almost two decades.</p>
<p>Greenhill was also looking to avenge a 30-27 loss in the first meeting between the two teams on Sept. 28, but found its offense stifled by a Trinity Valley defense that allowed just 88 total yards.</p>
<p><span id="more-54548"></span></p>
<p>After falling behind 10-0, the Hornets (6-4) responded with two Jake Webster touchdown passes to take a 14-10 lead midway through the third quarter.</p>
<p>Webster connected with Xavier Bryant for a 15-yard score just before halftime, then found Kassidy Woods on a 7-yard touchdown strike with 7:21 remaining in the third quarter.</p>
<p>However, the Trojans (8-2) regained control thanks to the workhorse efforts of Isaiah Jackson, who rushed for 135 yards and three touchdowns. His 3-yard plunge into the end zone with 6:57 left helped to seal the game.</p>
<p>Greenhill struggled on offense for much of the game, committing two turnovers and allowing Trinity Valley to dominate time of possession.</p>
<p>It was the final game at Greenhill for Webster, Bryant, Woods, and Curtis Dorsey — four of the team’s top playmakers on both sides of scrimmage. Among the returnees next season will be two-way standout J.T. Herrscher and also Christian Benson, who led the Hornets in rushing as a freshman.</p>
<div class="awac-wrapper"><div class="awac widget mc4wp_form_widget-2"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-56669 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="56669" data-name="Preston Hollow People E-Newsletter:" ><div class="mc4wp-form-fields"><p>
	<label>Preston Hollow People E-Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <input type="submit" value="Subscribe now!">
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1518571854" /><input type="hidden" name="_mc4wp_form_id" value="56669" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div>													</div>
						<div class="sharrre-container">
	<span>Like</span>
		<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.prestonhollowpeople.com%2Fsports%2Ftrojans-deny-greenhill-in-title-game%2F&amp;width=50&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:20px;" allowTransparency="true"></iframe>
	<span>Share</span>
	<div id="twitter" data-url="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" data-text="Trojans Deny Greenhill in Title Game" data-title="Tweet"><a class="box group" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" data-text="Trojans Deny Greenhill in Title Game" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" data-text="Trojans Deny Greenhill in Title Game" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" data-text="Trojans Deny Greenhill in Title Game" data-title="Pin It"></div>
	<div id="linkedin" data-url="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" data-text="Trojans Deny Greenhill in Title Game" data-title="Link It"></div>
	<span>email</span><div id="email"><a href="/cdn-cgi/l/email-protection#57682422353d3234236a143f32343c7738222377233f3e2477242338252e773125383a7707253224233839771f383b3b382077073238273b32713538332e6a0325383d363924771332392e7710253232393f3e3b3b773e3977033e233b327710363a32777a773f2323276d787820202079272532242338393f383b3b3820273238273b327934383a78242738252324782325383d3639247a3332392e7a30253232393f3e3b3b7a3e397a233e233b327a30363a3278"><i class="fa fa-envelope-o"></i></a></div>
</div><!--/.sharrre-container-->

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Trojans Deny Greenhill in Title Game',media: 'http://www.prestonhollowpeople.com/wp-content/uploads/2017/11/RJG0012-e1510514976227-1.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://www.prestonhollowpeople.com/tag/christian-benson/" rel="tag">Christian Benson</a><a href="http://www.prestonhollowpeople.com/tag/curtis-dorsey/" rel="tag">Curtis Dorsey</a><a href="http://www.prestonhollowpeople.com/tag/greenhill-football/" rel="tag">Greenhill football</a><a href="http://www.prestonhollowpeople.com/tag/greenhill-hornets/" rel="tag">Greenhill Hornets</a><a href="http://www.prestonhollowpeople.com/tag/isaiah-jackson/" rel="tag">Isaiah Jackson</a><a href="http://www.prestonhollowpeople.com/tag/j-t-herrscher/" rel="tag">J.T. Herrscher</a><a href="http://www.prestonhollowpeople.com/tag/jake-webster/" rel="tag">Jake Webster</a><a href="http://www.prestonhollowpeople.com/tag/kassidy-woods/" rel="tag">Kassidy Woods</a><a href="http://www.prestonhollowpeople.com/tag/pennington-field/" rel="tag">Pennington Field</a><a href="http://www.prestonhollowpeople.com/tag/spc-championship/" rel="tag">SPC championship</a><a href="http://www.prestonhollowpeople.com/tag/trinity-valley-football/" rel="tag">Trinity Valley football</a><a href="http://www.prestonhollowpeople.com/tag/trinity-valley-trojans/" rel="tag">Trinity Valley Trojans</a><a href="http://www.prestonhollowpeople.com/tag/xavier-bryant/" rel="tag">Xavier Bryant</a></p>
		<!-- 			<div class="author-bio"> -->
				<!-- <div class="bio-avatar"><img src='http://www.parkcitiespeople.com/wp-content/uploads/2014/01/Todd-Jorgenson.jpg' class='avatar avatar-128 avatar-default' height='128' width='128' style='width: 128px; height: 128px;' alt='avatar' /></div> -->
				<!-- <p class="bio-name"><a href="http://www.prestonhollowpeople.com/author/todd-jorgenson/" title="Posts by Todd Jorgenson" rel="author">Todd Jorgenson</a></p>
				<p class="bio-desc">Todd joined People Newspapers in November 2013 after stints with the <em>Terrell Tribune</em>, the <em>Denton Record-Chronicle</em>, and <em>The Dallas Morning News</em>. As of February 2016, Todd works for People part-time as the sports editor, and full time at DCustom, another DMagazine affiliate.</p>
				<div class="clear"></div>
			</div>
		 -->

		<script type='text/javascript'>GA_googleFillSlot("PH_BlogBanner1_575x100");</script>
		
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-55078 post type-post status-publish format-standard hentry category-sports tag-basketball tag-football tag-greenhill tag-preston-hollow-blog tag-sports tag-the-hornets tag-xavier-bryant">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/sports/greenhill-senior-provides-x-factor-on-field-court/" title="Greenhill Senior Provides X-Factor on Field and Court">
																								</a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/sports/greenhill-senior-provides-x-factor-on-field-court/" rel="bookmark" title="Greenhill Senior Provides X-Factor on Field and Court">Greenhill Senior Provides X-Factor on Field and Court</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">29 Nov, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-54026 post type-post status-publish format-standard hentry category-sports tag-cistercian-football tag-cistercian-hawks tag-curtis-dorsey tag-greenhill-football tag-greenhill-hornets tag-jake-webster tag-kassidy-woods tag-sam-clay tag-spc-football tag-xavier-bryant">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/sports/greenhill-eyes-spot-in-spc-title-game/" title="Greenhill Eyes Spot in SPC Title Game">
																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/sports/greenhill-eyes-spot-in-spc-title-game/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="54026 http://www.prestonhollowpeople.com/?p=54026">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/sports/greenhill-eyes-spot-in-spc-title-game/" rel="bookmark" title="Greenhill Eyes Spot in SPC Title Game">Greenhill Eyes Spot in SPC Title Game</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">28 Oct, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-52912 post type-post status-publish format-image has-post-thumbnail hentry category-sports tag-brinkmann-field tag-country-day-falcons tag-country-day-football tag-curtis-dorsey tag-daron-hall tag-greenhill-football tag-greenhill-hornets tag-hayden-gerard tag-jake-webster tag-kassidy-woods tag-xavier-bryant post_format-post-format-image">

			<!-- <div class="post-thumbnail">
				<a href="http://www.prestonhollowpeople.com/sports/hornets-ground-falcons-win-third-straight/" title="Hornets Ground Falcons, Win Third Straight">
											<img width="280" height="130" src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/hornets-280x130.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-attachment-id="52996" data-permalink="http://www.prestonhollowpeople.com/sports/hornets-ground-falcons-win-third-straight/attachment/hornets-2/" data-orig-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/hornets.jpg" data-orig-size="575,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rob Graham&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506107773&quot;,&quot;copyright&quot;:&quot;All Rights Reserved Rob Graham Photography&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hornets" data-image-description="" data-medium-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/hornets-250x167.jpg" data-large-file="http://www.prestonhollowpeople.com/wp-content/uploads/2017/09/hornets-575x383.jpg" />																								</a>
									<a class="post-comments" href="http://www.prestonhollowpeople.com/sports/hornets-ground-falcons-win-third-straight/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="52912 http://www.prestonhollowpeople.com/?p=52912">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.prestonhollowpeople.com/sports/hornets-ground-falcons-win-third-straight/" rel="bookmark" title="Hornets Ground Falcons, Win Third Straight">Hornets Ground Falcons, Win Third Straight</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">23 Sep, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->

		
		
<div id="disqus_thread">
    </div>


		<div class="fb-comments" data-href="http://www.prestonhollowpeople.com/sports/trojans-deny-greenhill-in-title-game/" data-numposts="5" data-colorscheme="light" data-version="v2.3"></div>
		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/phollowpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/phollowpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://www.instagram.com/peoplenewspapers/" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>			</div>
						
						
						
			<div id="text-12" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/phollowpeople" data-widget-id="552625642542354432" data-chrome="noscrollbar">Tweets by @phollowpeople</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- PH_Tower1 -->
<div id='div-gpt-ad-1422465722158-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422465722158-0'); });
</script>
</div></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><p><!-- PH_Tower2 --></p>
<div id="div-gpt-ad-1422466061726-0" style="width: 160px; height: 600px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466061726-0'); });
</script></div>
</div>
		</div><div id="text-27" class="widget widget_text"><h3>Our Columnists</h3>			<div class="textwidget"><div class="promoted"><a href="/author/len-bourland/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/len-bourland-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/community/hate-january-then-tgif/" title="Hate January? Then TGIF">Hate January? Then TGIF</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/wishing-2017-good-riddance/" title="Wishing 2017, Good Riddance">Wishing 2017, Good Riddance</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/the-perfect-christmas-gift/" title="The Perfect Christmas Gift?">The Perfect Christmas Gift?</a>  </li>
</ul>
<p><a href="/author/stephanie-m-casey/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/stephanie-casey-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/todays-the-day-to-choose-better/" title="Today’s The Day To Choose Better">Today’s The Day To Choose Better</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/narrow-new-years-resolutions-to-just-one-thing/" title="Narrow New Year’s Resolutions to Just One Thing">Narrow New Year’s Resolutions to Just One Thing</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/make-it-a-season-for-sustainability/" title="Make It a Season for Sustainability">Make It a Season for Sustainability</a>  </li>
</ul>
<p><a href="/author/molly-nolan/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/molly-nolan-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/luscious-lips-even-in-winter/" title="Luscious Lips, Even in Winter">Luscious Lips, Even in Winter</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/charcoal-in-your-stocking/" title="Charcoal in Your Stocking?">Charcoal in Your Stocking?</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/rihannas-makeup-line-a-hit/" title="Rihanna’s Makeup Line a Hit">Rihanna’s Makeup Line a Hit</a>  </li>
</ul>
<p><a href="/author/Christy-Rost/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2017/03/Christy-Rost-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/living-well/chocolate-melting-hearts-for-generations/" title="Chocolate, Melting Hearts for Generations">Chocolate, Melting Hearts for Generations</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/slow-down-relax-start-fresh/" title="Slow Down, Relax, Start Fresh">Slow Down, Relax, Start Fresh</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/living-well/symbol-of-the-season-hearts/" title="Symbol of The Season: Hearts">Symbol of The Season: Hearts</a>  </li>
</ul>
<p><a href="/author/Patricia-Martin/"><img src="http://www.prestonhollowpeople.com/wp-content/uploads/2015/01/Pat-Martin.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.prestonhollowpeople.com/community/for-this-month-of-love-smile-more-and-be-kind/" title="For This Month of Love Smile More and Be Kind">For This Month of Love Smile More and Be Kind</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/proud-to-serve-our-community/" title="Proud to Serve Our Community">Proud to Serve Our Community</a>  </li>
<li ><a href="http://www.prestonhollowpeople.com/community/sisters-better-than-best-of-friends/" title="Sisters Better Than Best of Friends">Sisters Better Than Best of Friends</a>  </li>
</ul>
</div>
</div>
		</div><div id="text-24" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_Tower-3 -->
<div id='div-gpt-ad-1446823494864-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446823494864-0'); });
</script>
</div>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_Tower-4 -->
<div id='div-gpt-ad-1446823494864-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446823494864-1'); });
</script>
</div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p></p>
			<form method="get" class="sidebarsearch" action="http://www.prestonhollowpeople.com/">
				<div>
					<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter">
				</div>
			</form>
		</div>
				
				
		<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- PH_A1_300x150 -->
<div id='div-gpt-ad-1422467920188-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467920188-1'); });
</script>
</div></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- PH_HomeSquare_300x300 -->
<div id='div-gpt-ad-1422468579587-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422468579587-1'); });
</script>
</div></div>
		</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<h3>Recent Comments</h3>
	<div class="alx-tabs-container">

	
		

			

		
						
			<ul id="tab-comments" class="alx-tab group ">
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">North Texas Food Bank raises $40M toward $55M Stop Hunger, Build Hope goal | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/moonshot-to-end-hunger-gap/comment-page-1/#comment-1414531">[&#8230;] volunteers and supporters, interim president and CEO Simon Powell said.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Novakov Takes Over for Nady at Parish | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/blog/nady-teaches-football-life/comment-page-1/#comment-1414256">[&#8230;] Nady, meanwhile, grew up in Preston Hollow was a standout...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Seniors Google the Darndest Things &#8211; Sara Cagle says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/seniors-google-the-darndest-things/comment-page-1/#comment-1413967">[&#8230;] Read the full story here. [&#8230;]</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Fire Station 27 Designers Receive Architecture Award | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/fire-station-27-finally-set-to-open/comment-page-1/#comment-1413912">[&#8230;] The project was originally slated to open in 2013, but...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Man Involved in Tobolowsky Lawsuit Arrested on Prostitution Charge | Preston Hollow People says:</div><br>
							<div class="tab-item-comment"><a href="http://www.prestonhollowpeople.com/community/dallas-police-release-affidavit-warrant-regarding-tobolowsky-murder/comment-page-1/#comment-1413911">[&#8230;] office later ruled the death a homicide. Police twice searched Aubrey&#8217;s...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_A3_300x150 -->
<div id='div-gpt-ad-1433371501726-0' style='height:100%; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433371501726-0'); });
</script>
</div></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PH_A2_300x150 -->
<div id='div-gpt-ad-1442422111556-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442422111556-0'); });
</script>
</div></div>
		</div><div id="execphp-7" class="widget widget_execphp"><h3>THIS MONTH&#8217;S ISSUE</h3>			<div class="execphpwidget"><iframe width="100%" height="346" src="//e.issuu.com/embed.html#10664849/57515505" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h3>Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-02-01" data-tax-query="" data-nonce="796b9fd64f">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-01-01" title="January"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">February 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-03-01" title="March"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.prestonhollowpeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-01-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-01-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-01-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-02-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-02-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-02-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-02-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-02-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-02-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-02-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-02-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-02-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-02-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-02-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-02-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-02-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-02-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-02-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-02-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-02-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-02-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-02-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-02-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2018-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2018-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-56269 tribe-clearfix tribe-events-venue-36175 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/scardello-artisan-cheese-in-store-events/2018-02-01/" rel="bookmark">Scardello Artisan Cheese In-Store Events</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 1 @ 7:00 pm</span> - <span class="tribe-event-date-end">March 4 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-56815 tribe-clearfix tribe-events-venue-36270">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/pollock-gallery-exhibit-opening-lets-see-action/" rel="bookmark">Pollock Gallery Exhibit Opening: “Let’s See Action”</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 3 @ 11:00 am</span> - <span class="tribe-event-date-end">March 10 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-56817 tribe-clearfix tribe-events-venue-32603">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/memory-mind-matter-the-sculpture-of-eduardo-chillida/" rel="bookmark">“Memory, Mind, Matter: The Sculpture of Eduardo Chillida”</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 4 @ 10:00 am</span> - <span class="tribe-event-date-end">June 3 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-56969 tribe-clearfix tribe-events-venue-29534 tribe-events-organizer-56970">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/spirit-is-ageless-art-writing-contest-call-for-entries/" rel="bookmark">Spirit is Ageless Art &#038; Writing Contest- Call for Entries</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 9 @ 8:00 am</span> - <span class="tribe-event-date-end">March 28 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-55618 tribe-clearfix tribe-events-venue-27312 tribe-events-organizer-31502 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.prestonhollowpeople.com/event/the-dallas-opera-annual-onstage-dinner-sponsored-by-northern-trust-since-1992/" rel="bookmark">The Dallas Opera Annual OnStage Dinner</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 13 @ 6:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-bottom-navigation" class="nav container group"><li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51429"><a href="http://www.prestonhollowpeople.com/contact/">People Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-26847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26847"><a href="http://www.prestonhollowpeople.com/about/">About Us</a></li>
	<li id="menu-item-26846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26846"><a href="http://www.prestonhollowpeople.com/careers-2/">Careers</a></li>
</ul>
</li>
<li id="menu-item-26844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26844"><a href="http://www.prestonhollowpeople.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="http://www.prestonhollowpeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-31405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31405"><a href="http://www.prestonhollowpeople.com/submit-a-tip/">Submit a Story Tip</a></li>
	<li id="menu-item-26843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26843"><a href="http://www.prestonhollowpeople.com/request-a-pdf/">Request a PDF</a></li>
</ul>
</li>
<li id="menu-item-27084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27084"><a href="http://www.prestonhollowpeople.com/subscribe/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-56716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56716"><a href="http://www.prestonhollowpeople.com/subscribe/">Print</a></li>
	<li id="menu-item-31016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31016"><a href="http://www.prestonhollowpeople.com/newsletter/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-36944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36944"><a href="http://www.prestonhollowpeople.com/advertise/">Advertise</a></li>
<li id="menu-item-27099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27099"><a href="http://www.prestonhollowpeople.com/distribution/">News Rack Locations</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span itemprop="name">Preston Hollow People</span></span> is a D Magazine Partner<br />750 St. Paul Street<br />Suite 2100<br />Dallas, TX 75201<br><br>Copyright 2016 © People Newspapers<br><span style="font-size:10pt;font-style:italic;"><a href="/report-a-problem/">Report a Problem</a> • <a href="/privacy-policy/">Privacy Policy</a></span></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/phollowpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/phollowpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://www.instagram.com/peoplenewspapers/" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.prestonhollowpeople.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/light/js/light.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.prestonhollowpeople.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"54548 http:\/\/www.prestonhollowpeople.com\/?p=54548","disqusShortname":"prestonhollowpeople","disqusTitle":"Trojans Deny Greenhill in Title Game","disqusUrl":"http:\/\/www.prestonhollowpeople.com\/sports\/trojans-deny-greenhill-in-title-game\/","options":{"manualSync":""},"postId":"54548"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"prestonhollowpeople"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.prestonhollowpeople.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-35', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}
			
				.tribe-events-list .tribe-events-event-cost span {
					background-color: <%= day_list_view.price_bg_color %>;
					border-color: <%= day_list_view.price_border_color %>;
					color: <%= day_list_view.price_color %>;
				}
			
				.single-tribe_events .tribe-events-event-meta {
					background-color: <%= single_event.details_bg_color %>;
					color: <%= single_event.details_text_color %>;
				}
			
				.tribe-events-single-event-title {
					color: <%= single_event.post_title_color %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ffffff;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ffffff;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ffffff;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				.tribe-events-list .tribe-events-event-cost span {
					background-color: #eeeeee;
					border-color: #c7c7c7;
					color: #333333;
				}
			
				.single-tribe_events .tribe-events-event-meta {
					background-color: #ffffff;
					color: #333333;
				}
			
				.tribe-events-single-event-title {
					color: #333;
				}</style><!--[if lt IE 9]>
<script src="http://www.prestonhollowpeople.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>